Queued Processing Tasks fail during upload
Incident Report for NavVis
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 14:07 UTC
Investigating
Currently, the ability to queue (or schedule) a processing task whilst datasets are mid-upload is faulty. This is causing datasets to begin processing prematurely before the upload had fully completed. Some tasks may appear to process successfully, and others may take some time and then fail.

Please wait for the datasets to fully upload before creating the Processing Task, and the data will process as expected.

We are investigating this issue and will have an update for our users shortly. Thank you for your patience and understanding.

NavVis Support
Posted Jun 12, 2024 - 20:35 UTC
This incident affected: NavVis IVION Processing.