Incorrect panorama projection in panos created from Crop & Download tool from instances on IVION 11.1.2
Incident Report for NavVis
Resolved
Hello IVION Users,

We are pleased to inform you that the issue affecting e57s with embedded panoramas created from the Crop & Download tool has been successfully resolved. Our team has implemented a solution, and services are now operating as expected. The fix has been implemented with instances running IVION 11.1.2 and E57P files are creating imagery as expected.

We appreciate your understanding and cooperation throughout this incident.
Posted Apr 11, 2024 - 15:57 UTC
Investigating
Dear IVION Users,

We are currently investigating an issue affecting e57s with panoramas created from our Crop & download tool within IVION. Our team is actively working to identify the root cause and resolve the issue. We can confirm that e57s that are produced from Cloud Processing and downloaded from Processed Data with embedded panorama option enabled are in the correct panorama projection format.

We appreciate your patience during this time and will have an update shortly.

Thank you for your understanding.
Posted Apr 11, 2024 - 01:44 UTC
This incident affected: Platform (NavVis IVION).