IVION Processing service not available for some instances
Incident Report for NavVis
Resolved
Dear customers,

We are pleased to inform you that the Cloud Processing issue affecting instance has been resolved. Our team has implemented a solution, and services are now operating as expected. If you feel that services are not performing as expected, please restart your instance and then reach out if you still are experiencing any issues.

We appreciate your understanding and cooperation throughout this incident.
Posted Jul 26, 2024 - 22:33 UTC
Monitoring
Dear customers,

We want to inform you that the fix for the issue affecting IVION Processing has been released. This fix requires a restart of your instances. Please make sure to manually restart your instance in "https://iv.navvis.com/" to apply the fix. Here's the workflow:
1. Enter your instance management page
2. Click on the "Stop" button and wait for the instance to stop
3. Click on the "Restart" button and wait for the instance to start

Please note that your cloud processing tasks will continue to run without interruption during the restart.

Thank you for your patience and cooperation.
Posted Jul 26, 2024 - 10:09 UTC
Identified
Dear customers,

We are currently investigating an issue affecting IVION Processing. Our team has identified the root cause and is working on a fix. We appreciate your patience during this time. We will update here as soon as possible.

Thank you for your understanding.
Posted Jul 26, 2024 - 07:49 UTC
Update
Dear customers,

We are currently investigating an issue affecting IVION Processing. Our team has identified the root cause and is working on a fix. We appreciate your patience during this time. We will update here as soon as possible.

Thank you for your understanding.
Posted Jul 26, 2024 - 07:48 UTC
Investigating
Dear customers,

We are currently investigating an issue affecting IVION Processing. Our team is actively working to identify the root cause and resolve the issue. We appreciate your patience during this time. We will update here as soon as possible.

Thank you for your understanding.
Posted Jul 26, 2024 - 06:24 UTC
This incident affected: NavVis IVION Processing.