Unable to save new transformations through the NavVis Revit Add-In
Incident Report for NavVis
Resolved
Dear customers.

We are pleased to inform you that the issue affecting the Revit Add-in has been successfully resolved. Our team has implemented a solution, and services are now operating as expected.

The IVION Add-in for Revit V2025 is now available on Autodesk Appstore: https://apps.autodesk.com/RVT/en/Detail/Index?id=5489279304951773635&appLang=en&os=Win64

Please make sure to update your version of the add-in to the latest release for resumed operation.

Best,
NavVis Support
Posted Jul 29, 2024 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 14:08 UTC
Investigating
Dear NavVis Revit Add-In Users,

We are currently investigating an issue affecting the ability to save new transformations through the NavVis Revit Add-In. Our team is actively working to identify the root cause and resolve the issue. We appreciate your patience during this time.

Thank you for your understanding.

Best regards,
NavVis Support
Posted Jun 19, 2024 - 10:53 UTC
This incident affected: 3rd Party Integrations (NavVis IVION Revit Add-In).