We are pleased to inform you that the issue affecting IVION performance has been successfully resolved. Our team has implemented a solution, and services are now operating as expected.
We appreciate your understanding and cooperation throughout this incident.
Posted Sep 18, 2024 - 20:33 UTC
Monitoring
Dear IVION Users, we are pleased to inform you that the issue affecting IVION instances, where they were stuck in the loading animation and showing network connection errors, has been successfully resolved.
Our team has completed the unplanned maintenance, and IVION is now operating as expected. For the time being, we are closely monitoring the situation. If you continue to experience any issues, please submit a support ticket either through the Support Portal or via email at support@navvis.com.
We appreciate your understanding and cooperation throughout this incident.
Best regards, NavVis Support Team
Posted Sep 18, 2024 - 12:20 UTC
Update
Dear Customers,
We apologize for any inconvenience, but we were forced to initiate the migration process sooner than anticipated, as some instances were already stuck and required immediate attention. The migration is now in progress and is expected to take approximately 1.5 hours to complete.
We are actively monitoring the process and will keep you updated on the progress. Please feel free to reach out to our support team if you have any concerns.
Thank you for your understanding and patience.
Posted Sep 18, 2024 - 10:31 UTC
Update
Dear Customers,
We would like to inform you about an unplanned maintenance window for all our NavVis Cloud instances. As part of this maintenance, a mandatory instance restart will be conducted in the afternoon (CEST/GMT +2). Rest assured, any ongoing processing jobs will not be affected during this restart.
We will share more detailed information on the exact timing of the maintenance and restart shortly. Please plan accordingly, as there may be brief periods of downtime for other services during this window.
Thank you for your understanding and cooperation. If you have any questions, please don't hesitate to contact our support team.
Posted Sep 18, 2024 - 09:53 UTC
Identified
Dear IVION Users,
We are currently investigating an issue affecting some IVION instances which are not accessible due to the loading animation running endlessly. Our team has identified the root cause and is actively working on implementing a solution. We appreciate your patience during this time.